ayuminのあまり更新しないBlog

筆不精なのでめったに更新しません

Ubuntu

UbuntuにPostgreSQL 9.0 をインストールする

Herokuからpgbackupsでとってきたダンプファイルからpg_restoreできないなーとおもっていたら、Ubuntu11.04 ではまだpostgresqlのバージョンが8.4らしいことにようやく気がついた。 Herokuのpostgresqlは9.0のようなので、手元のpostgresqlもバージョンをあ…