ayuminのあまり更新しないBlog

筆不精なのでめったに更新しません

Rubyをビルドしてテストする その2

MacOS Xでビルドしている人でうっかりXCodeの最新版とかを入れてしまうと ./configure に失敗することがあります。
gcc --version で llvm-gcc になる人は ./configure のオプションに --with-gcc=clang を指定しましょう。

https://github.com/ruby/ruby/blob/ruby_1_9_3/NEWS#L20-L22